Skypeliste Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen
Chrysler - Dodge - Jeep - Auto - Forum
TreffenGalerieZur Startseite
     

Kraftwerk-Gruppe.de Veredelung von Fahrzeugen der Marken Chrysler, Dodge und Jeep. Oesterle Automobile Chrysler Crossfire Fachwerkstatt fuer Sonderumbauten

Chrysler - Dodge - Jeep - Auto - Forum » Dodge - Forum » Dodge Challenger - Forum » Kamera vorne und LockPick » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Kamera vorne und LockPick
Autor
Beitrag

ChallyFan ChallyFan ist männlich
Mitglied


Dabei seit: 11.03.2018
Beiträge: 28
Herkunft: Wuppertal
Fahrzeug: Challenger SRT8 392
Baujahr: 2011
Farbe: toxic orange
Name: Martin

Kamera vorne und LockPick Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

kurze Frage: Ich habe eine Rückfahrkamera und eine Kamera vorne, sowie ein LockPick verbaut. Die vordere Kamera liefert aber kein Bild. Irgendwo habe ich mal gelesen, das sie neu programmiert werden muss, wenn die Batterie ab war.
Wie programmiert man sie, gibt es irgendwo ein Menü für das Lockpick?

Wäre für jede Hilfe dankbar.

Gruß
Martin
12.07.2018 20:27 Follow ChryslerForum on Twitter ChallyFan ist offline E-Mail an ChallyFan senden Beiträge von ChallyFan suchen Nehmen Sie ChallyFan in Ihre Freundesliste auf

Hulk Hulk ist männlich
Hauptschule 1988


images/avatars/avatar-8213.jpg

Dabei seit: 15.12.2009
Beiträge: 12.004
Herkunft: Deutschland
Fahrzeug: Jeep SRT Ex Chally
Baujahr: 2016
Farbe: wieder langweilig schwarz
Name: Dexter


RE: Kamera vorne und LockPick Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

[quote]Original von ChallyFan
Hallo zusammen,

kurze Frage: Ich habe eine Rückfahrkamera und eine Kamera vorne, sowie ein LockPick verbaut. Die vordere Kamera liefert aber kein Bild. Irgendwo habe ich mal gelesen, das sie neu programmiert werden muss, wenn die Batterie ab war.
Wie programmiert man sie, gibt es irgendwo ein Menü für das Lockpick?

Wäre für jede Hilfe dankbar.

Gruß

Zweimal uconnect Taste drücken dann Radio Einschaltknopf drücken bis Frontkamera mit dem schwarzen Bild kommt. Dann 10 Sekunden connect Taste drücken. Dann ist das Bild wieder da

__________________
2008 , 2012 , 2015 , 2016
13.07.2018 11:56 Follow ChryslerForum on Twitter Hulk ist offline E-Mail an Hulk senden Homepage von Hulk Beiträge von Hulk suchen Nehmen Sie Hulk in Ihre Freundesliste auf

ChallyFan ChallyFan ist männlich
Mitglied


Dabei seit: 11.03.2018
Beiträge: 28
Herkunft: Wuppertal
Fahrzeug: Challenger SRT8 392
Baujahr: 2011
Farbe: toxic orange
Name: Martin

Themenstarter Thema begonnen von ChallyFan
RE: Kamera vorne und LockPick Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Hulk:
Vielen Dank für die Antwort.
Leider funktioniert es bei mir nicht.
Ich komme bis zum schwarzen Bildschirm, wenn ich dann die Connect Taste drücke und festhalte, meldet sich die nette Dame mit: "UConnect telefon"...
Gibt es irgendwelche Vorbedingungen?
zB: Im Stand, Zündung ein, "P"
oder
während der Fahrt...
oder
....

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von ChallyFan: 13.07.2018 16:47.

13.07.2018 13:16 Follow ChryslerForum on Twitter ChallyFan ist offline E-Mail an ChallyFan senden Beiträge von ChallyFan suchen Nehmen Sie ChallyFan in Ihre Freundesliste auf

AMP AMP ist männlich
Bulldozer 55


images/avatars/avatar-8239.gif

Dabei seit: 25.01.2015
Beiträge: 272
Herkunft: Zürich
Fahrzeug: Challi RT Classic
Baujahr: 2012
Farbe: Schwarz
Name: Roman


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

https://youtu.be/fA8Vv4r-n88

Hab es zwar im Dunkeln gedreht aber man sollte es erkennen... winkewinke
13.07.2018 14:45 Follow ChryslerForum on Twitter AMP ist online E-Mail an AMP senden Beiträge von AMP suchen Nehmen Sie AMP in Ihre Freundesliste auf

ChallyFan ChallyFan ist männlich
Mitglied


Dabei seit: 11.03.2018
Beiträge: 28
Herkunft: Wuppertal
Fahrzeug: Challenger SRT8 392
Baujahr: 2011
Farbe: toxic orange
Name: Martin

Themenstarter Thema begonnen von ChallyFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@AMP: Vielleicht ist mein Problem nicht klar...

Ich weiß, wie man die vordere Kamera aktiviert, wenn sie denn funktioniert.
(Zweimal Connect, zweimal Ein/Aus)
Ich bekomme allerdings nur einen schwarzen Bildschirm.
Bedeutet dies, dass die Kamera defekt ist? Laut Vorbesitzer hat sie mal funktioniert.
Oder muss ich irgendwas neu einstellen, um ein Bild zu bekommen?
Die Batterie war mal ne zeitlang abgeklemmt....

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von ChallyFan: 13.07.2018 17:47.

13.07.2018 16:43 Follow ChryslerForum on Twitter ChallyFan ist offline E-Mail an ChallyFan senden Beiträge von ChallyFan suchen Nehmen Sie ChallyFan in Ihre Freundesliste auf

AMP AMP ist männlich
Bulldozer 55


images/avatars/avatar-8239.gif

Dabei seit: 25.01.2015
Beiträge: 272
Herkunft: Zürich
Fahrzeug: Challi RT Classic
Baujahr: 2012
Farbe: Schwarz
Name: Roman


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Achso! großes Grinsen

Ja schwarzes Bild, kann die Kamera defekt sein oder der Anschluss/Kabel von Bild oder Stromversorgung irgendwo defekt oder Lockpick defekt.

Könnten aber sein, dass die Schalter vom Lockpick irgendwie verstellt worden sind.

Neu Programmieren muss man nichts. Dazu ist eben das Lockpick, dass schaltet eigentlich sämtliche Funktionen frei.
13.07.2018 17:55 Follow ChryslerForum on Twitter AMP ist online E-Mail an AMP senden Beiträge von AMP suchen Nehmen Sie AMP in Ihre Freundesliste auf

vanfanel
Jungspund


Dabei seit: 21.01.2018
Beiträge: 23
Fahrzeug: Dodge Challenger SRT 392
Baujahr: 2017
Farbe: max steel metallic

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was ist dieses Lockpick überhaupt? Und was für ne Frontcam?
13.07.2018 22:54 Follow ChryslerForum on Twitter vanfanel ist offline E-Mail an vanfanel senden Beiträge von vanfanel suchen Nehmen Sie vanfanel in Ihre Freundesliste auf

ChallyFan ChallyFan ist männlich
Mitglied


Dabei seit: 11.03.2018
Beiträge: 28
Herkunft: Wuppertal
Fahrzeug: Challenger SRT8 392
Baujahr: 2011
Farbe: toxic orange
Name: Martin

Themenstarter Thema begonnen von ChallyFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das ist eine Zusatzbox für das MyGig mit mehreren Videoeingängen.
Eine Rückfahrkamera kann man wohl auch ohne Lockpick an das MyGig anschliessen, aber Front- und Seitenkameras eben nicht.
Mit dem Lockpick kann man bis zu vier Kameras anschliessen.
Außerdem schaltet es DVD Video während der Fahrt frei.

An die Experten: Korrigiert mich, falls ich falsch liege.
14.07.2018 11:30 Follow ChryslerForum on Twitter ChallyFan ist offline E-Mail an ChallyFan senden Beiträge von ChallyFan suchen Nehmen Sie ChallyFan in Ihre Freundesliste auf

vanfanel
Jungspund


Dabei seit: 21.01.2018
Beiträge: 23
Fahrzeug: Dodge Challenger SRT 392
Baujahr: 2017
Farbe: max steel metallic

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Merci dir für die Infos.
Frontkamera für neuere Modelle? Gibt‘s auch was?
16.07.2018 23:59 Follow ChryslerForum on Twitter vanfanel ist offline E-Mail an vanfanel senden Beiträge von vanfanel suchen Nehmen Sie vanfanel in Ihre Freundesliste auf

alpenchally alpenchally ist männlich
Haudegen


images/avatars/avatar-7607.jpg

Dabei seit: 18.09.2011
Beiträge: 671
Herkunft: Österreich
Fahrzeug: Challenger SRT8
Baujahr: 2009
Farbe: rot
Name: Michael

RE: Kamera vorne und LockPick Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von ChallyFan
Hallo zusammen,

kurze Frage: Ich habe eine Rückfahrkamera und eine Kamera vorne, sowie ein LockPick verbaut. Die vordere Kamera liefert aber kein Bild. Irgendwo habe ich mal gelesen, das sie neu programmiert werden muss, wenn die Batterie ab war.
Wie programmiert man sie, gibt es irgendwo ein Menü für das Lockpick?

Wäre für jede Hilfe dankbar.

Gruß
Martin


Also seit letzten Jahr hat meine Frontcam nicht mehr funktioniert, seit heute geht sie wieder.
1.)Alle Anschlüsse ( plus und minus und die Videoleitung ) sind bei mir im Handschuhfach zugänglich. Stromversorgung hab ich aufgetrennt und provisorisch an ein 12V Netzgerät angeschlossen, die Videoleitung dann mit dem Chinchkabel an ein TV Gerät angeschlossen, da hatte ich das Bild in bester Qualität am TV. Dann die Stromleitungen wieder angelötet und Videokabel wieder angeschlossen und ich wusste , Camera und die Leitung bis zum Handschuhfach ist in Ordnung.
2.)Den Rahmen rund ums MyGig von oben ausgehebelt, die Stecker von den Sitzheizungsschaltern abgesteckt und zur Seite geschoben, dann die 4 Schrauben vom MyGig entfernt und es nach vorne rausgeschoben , so weit es geht, das langt. Dann habe ich das Adapterkabel vom Lockpick mal abgesteckt , die Stifte kontrolliert und wieder angesteckt. Das Adapterkabel hat meiner Meinung nach nicht gerade die beste Passgenauigkeit, falls nach den ab und anstecken etwas nicht funktioniert, noch mal diesen Stecker kontrollieren, mir hat es nämlich einen Stift umgebogen, dann war mal tote Hose.( hab ich mit Finger und ganz feinen Schraubenzieher wieder hingebogen, dann hat es wieder gepasst.
3.) Lockpick mal abgesteckt , die Dipschalter kontrolliert und dann wieder angesteckt ( würde ich das Nächstemal als erstes machen !!),
und siehe da, auf einmal hat es wieder funktioniert
dann wieder MyGig wieder rein, anschrauben, Stecker der Sitzheizung wieder ran und Rahmen wieder reindrücken.
PS. Falls du eine EONON Frontcam brauchst, ich habe jetzt eine in Reserve, da ich mir zu voreilig schon eine bestellt hatte....

Augenzwinkern
31.07.2018 17:17 Follow ChryslerForum on Twitter alpenchally ist offline E-Mail an alpenchally senden Beiträge von alpenchally suchen Nehmen Sie alpenchally in Ihre Freundesliste auf

Seiten (2): [1] 2 nächste »
Gehe zu:
Neues Thema erstellen Antwort erstellen
Chrysler - Dodge - Jeep - Auto - Forum » Dodge - Forum » Dodge Challenger - Forum » Kamera vorne und LockPick

Views heute: 35.472 | Views gestern: 52.294 | Views gesamt: 269.314.191