Skypeliste Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen
Chrysler - Dodge - Jeep - Auto - Forum
TreffenGalerieZur Startseite
     

Kraftwerk-Gruppe.de Veredelung von Fahrzeugen der Marken Chrysler, Dodge und Jeep. Oesterle Automobile Chrysler Crossfire Fachwerkstatt fuer Sonderumbauten

Chrysler - Dodge - Jeep - Auto - Forum » Chrysler - Forum » MyGIG™- Uconnect® Forum » Mein MyGig macht kein Mucks mehr » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Mein MyGig macht kein Mucks mehr
Autor
Beitrag

Schelle Schelle ist männlich
Grünschnabel


Dabei seit: 15.10.2019
Beiträge: 2
Herkunft: Peine
Fahrzeug: Nitro 2.8 Crd
Baujahr: 2007
Farbe: Gold/Silber
Name: Michele

Mein MyGig macht kein Mucks mehr Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo, evtl kann mir einer von euch helfen...
Ich habe mir einen Nitro gekauft und das Navi Radio gibt von Anfang an kein Mucks von sich...
Alles läuft und lässt sich schalten aber eben kein ton...
Jetz habe ich schon alles ausprobiert, was ich hier gelesen habe (Sicherung Check, Batterie abklemmen, neue Software) aber alles ohne Erfolg...


Evtl gibt es noch einen Geheimtipp...
20.10.2019 10:06 Follow ChryslerForum on Twitter Schelle ist offline E-Mail an Schelle senden Beiträge von Schelle suchen Nehmen Sie Schelle in Ihre Freundesliste auf

Gehe zu:
Neues Thema erstellen Antwort erstellen
Chrysler - Dodge - Jeep - Auto - Forum » Chrysler - Forum » MyGIG™- Uconnect® Forum » Mein MyGig macht kein Mucks mehr

Views heute: 15.985 | Views gestern: 64.305 | Views gesamt: 292.922.227